: Rubrique Salon :

Vous n'êtes pas identifié Inscription / Identification
Retour - Bas de page
Vieux navigateur Internet Explorer (7, 8)
wilk , le 05/08/2015 17:59 modifié le 05/08/2015 18:56
photo wilk

Vous êtes encore quelques uns à utiliser une version périmée d’Internet Explorer. (si vous ne savez pas, un message va s’afficher pour vous l’indiquer sur seps)
Ca pose plusieurs problèmes. D’abord vous n’êtes plus protégés des failles éventuelles et ça m’empêche de faire évoluer le site.
Vous utilisez sûrement windows XP, donc sujet aux mêmes problèmes car vous ne pouvez pas mettre à jour Internet Explorer. Dans ce cas, vous devez installer un autre navigateur comme firefox ou google chrome. C’est très facile il suffit de suivre les liens ci-dessous :
https://www.mozilla.org/fr/firefox/new/
ou
https://www.google.fr/chrome/browser/desktop/

En janvier 2016 Internet Explorer fera comme les autres navigateur, la mise à jour sera automatiquement et uniquement sur la dernière version.
Pour les mêmes raisons, si vous utilisez un autre navigateur, appliquez les mises à jour automatiques, non seulement vous êtes protégés des failles mais en plus vous rendez la vie plus facile aux webmasters !

Si vous êtes dans ce cas et que vous ne voyez pas du tout ce qu’il faut faire mettez un commentaire.

Ajouter un commentaire

zera, le 05/08/2015 18:04
photo zera

pour Google chrome que dois-je faire j'habite en Belgique

wilk, le 05/08/2015 18:16
photo wilk

Il faut cliquer sur le deuxième lien. Mais tu n'as pas de problème de navigateur périmé, tu peux rester comme tu es.

Bon, j'ai regardé il n'y a que 9 joueurs concernés, je vais les contacter directement...

zera, le 05/08/2015 18:18
photo zera

ouf
merci

malou, le 05/08/2015 20:47

je me suis mise sur Google Chrome!!merci Wilk pour tout!!bonne soiree

gaddour, le 06/08/2015 19:13

merci effectivement une mise a jour fait du bien
re merci

mp06, le 28/10/2015 17:40

Bonjour Wilk,
J'ai suivi tes instructions mais le message s'affiche toujours. Est-ce normal ?

wilk, le 28/10/2015 18:06
photo wilk

Quel message exactement ?

zera, le 28/10/2015 18:09
photo zera

est ce difficile de se mettre Google chrome

mp06, le 28/10/2015 20:19

"Vous utilisez un navigateur périmé"

wilk, le 28/10/2015 20:35
photo wilk

Tu as IE9, est-ce que tu peux le mettre à jour vers IE10 ou + ou un autre navigateur ? (c'est pour bénéficier du direct)

mp06, le 28/10/2015 20:37

J'ai téléchargé google chrome. Est-ce suffisant ?

wilk, le 28/10/2015 20:45
photo wilk

Oui tu ne devrais plus avoir de problème avec ça

zera, le 29/10/2015 08:55
photo zera

je vais essayé de mettre Google chrome

mp06, le 29/10/2015 17:29

C'est pire aujourd'hui... Je n'ai plus la vision globale du jeu ...

zera, le 29/10/2015 17:31
photo zera

et ça cale sur les grosses tête

mp06, le 29/10/2015 18:06

ça y est j'ai compris et ça marche...

zera, le 30/10/2015 09:14
photo zera

je voudrais mettre Google chrome mais c'est en anglais ou en français

wilk, le 30/10/2015 10:27
photo wilk

Les deux, au choix

zera, le 30/10/2015 10:43
photo zera

Est-ce facile à employer

wilk, le 30/10/2015 13:49
photo wilk

Au niveau utilisation ils sont quasiment tous identiques maintenant

zera, le 30/10/2015 18:04
photo zera

pendant le week end je vais essayer de le mettre

zera, le 31/10/2015 09:43
photo zera

pas moyen de le mettre

lolo, le 31/10/2015 12:02
photo lolo

Pour mettre internet explorer à jour (IE11) :
- ouvre internet explorer, clique sur "?", puis "à propos de internet explorer" et coche "installer les nouvelles versions automatiquement"

Voilà la dernière version avec sa procédure d'installation :

MS15-106 : Mise à jour de sécurité pour Internet Explorer datée du 13 octobre 2015

https://support.microsoft.com/fr-fr/kb/3093983

zera, le 31/10/2015 15:26
photo zera

je vais essayer mais mon appareil est vieux

lolo, le 31/10/2015 15:39
photo lolo

c'est certainement pour ça que chrome a refusé l'install !?

zera, le 31/10/2015 15:43
photo zera

ai verifié ma dernière version IE 11 est déjà installé

lolo, le 15/12/2015 15:55
photo lolo

J'utilise occasionnellement IE11 sous Windows 7 et ne parviens pas à ouvrir Seps que dois-je faire ?

wilk, le 15/12/2015 22:26
photo wilk

Donner plus de renseignements ? Il y a beaucoup de joueurs sous IE11 qui ne semblent pas avoir de problèmes particuliers...

lolo, le 16/12/2015 17:42
photo lolo

J'utilise windows 7 x64 qu'aimerais-tu savoir de plus ?
L'ouverture d'IE est longue.

wilk, le 16/12/2015 17:55
photo wilk

Qu'est ce que tu veux dire par "ne parviens pas à ouvrir seps" ?

lolo, le 16/12/2015 19:00
photo lolo

Voilà l'affichage de mes parties, par exemple :

!http://www.heberge-images.com/images/a4YPC.jpg!

wilk, le 16/12/2015 19:54
photo wilk

A priori tu utilises un IE 8 ou moins, pas un IE 11.
Ou alors tu utilises un IE11 (sur windows 7 je ne pense pas que tu ais un IE8) mais tu as du activer le mode compatibilité IE8

lolo, le 17/12/2015 12:18
photo lolo

!http://www.heberge-images.com/images/8gPrh.jpg!

Devrais-je réinitialiser les paramètres d'IE ?

wilk, le 17/12/2015 14:26
photo wilk

Essaye toujours.
Tu peux aller là pour vérifier : http://www.mon-navigateur.com/

lolo, le 18/12/2015 17:14
photo lolo

J'ai réinitialiser IE11 ça marche mais lorsque je clique sur le l'url ci-dessus on me dit qit que IE est mon navigateur par défaut.

Dans l'onglet Général de Firefox je lis :

X Firefox est votre navigateur par défaut

Que dois-je faire ?

wilk, le 18/12/2015 18:49
photo wilk

Il ne te dit pas que c'est ton navigateur "par défaut", il te dit juste le navigateur que tu es entrain d'utiliser à l'instant présent.

lolo, le 18/12/2015 19:08
photo lolo

Ouf merci.

Ajouter un commentaire : Vous devez être identifié pour ajouter un commentaire
Retour - Haut de la page